Pi币是数字货币独角兽,人人可免费参与挖矿!
www.pimiss.com

全体注意:如果出现这行英文说明你的pi浏览器该升级了!赶紧看看你浏览器出现这行英文了吗?

这是一篇基础性的文章,关于pi浏览器升级的基础性文章,希望可以帮到广大的开拓者,首先你不要问我是怎么知道的,因为我比你稍微用心多了解一点点pi,就这么简单。

pi浏览器升级管理在聊天室里面已经提醒了快三个月了,说起来还挺讽刺的,当时管理提醒大家升级浏览器的主要目的是为进行kyc做准备的,因为新的kyc是通过浏览器来进行验证的,同时新的kyc加入了相机权限。

由于加入了相机权限所以管理提醒大家赶紧升级到浏览器最新版本。不然你是没法进行kyc的,当时大家看到管理的提醒以为马上就要大规模的开始kyc了,所以很多开拓者开始进行升级浏览器到最新版本,当然也包括小编也进行了第一时间的升级。

现在马上就要三个月了,kyc还没有大规模开始的迹象,不免让人感觉心里空落落的。但是博士也不是没有动作,从开始升级浏览器到现在博士已经进行了100+50+50的三波kyc的测试。凡是参加测试的开拓者浏览器都是升级到最新版本的。

所以说浏览器是必须要升级到最新版本的,你现在不升级以后也必须要升级,而且最后博士会进行强制的升级,只是现在还在测试当中,所以博士没有进行强制升级,当大规模的新kyc到来之时就是强制升级之日!

因为不升级你是没法进行kyc的,所以小编建议如果有安全升级通道那么就先升级,如果没有安全升级通道就先等等,以免到时候大规模强制升级的时候出现各种卡顿问题就麻烦了,必定我国还是出于网络问题阶段。

那么现在处于测试阶段,如果不进行浏览器更新升级就算你抢到测试名额,第一步还的需要升级,我们看看开拓者的发言:

大家看到了没有,这是一位开拓者打开浏览器进入新kyc模块之后出现的英文Your browser version is not supported.Please update pi Browser to the latest version.提示,意思就是说您的浏览器版本不支持,请更新pi浏览器到最新版本。

由于小编是最新版本的所以看不到这段英文的提示,一般出现这个英文提示是在以下情况中出现的,一是你的浏览器版本比较低,其次是你已经获得新kyc的测试名额,那么你点击浏览器kyc模块就会出现以上英文提示,只有你升级到最新版本了那么才可以继续操作提交kyc。

那么关于浏览器升级怎么升级才是最安全的升级方法呢?按照以下方法进行升级:

苹果手机直接到苹果商店更新下载最新苹果版本(1.6版本)

国外安卓手机直接到谷歌商店更新下载最新安卓版本(1.6.1版本)

国内安卓手机直接到聊天室找管理要最新更新apk下载链接(1.6.1版本)

这是最安全的下载更新方法,为了大家的账号安全小编 只提供安全的更新方法,不提供更新链接!

不过由于现在还没有正式开始kyc,所以现在浏览器可升级也可以不升级,我们看看管理的说法:

大家看到了没有,以后进行kyc操作的时候是必须要浏览器升级到最新版本苹果1.6版本安卓1.6.1版本才可以操作的。

那么对于现在升级还是不升级你自己把握,现在不升级到大规模kyc的时候是强制升级的。小编建议有安全升级通道的话可以提前升级,免得到时候手忙脚乱的!

赞(4) 打赏
未经允许不得转载:派想网 » 全体注意:如果出现这行英文说明你的pi浏览器该升级了!赶紧看看你浏览器出现这行英文了吗?

Pi币未来价格或超1000美元!

Pi币注册教程Pi币价格行情

觉得文章有用就打赏一下文章作者

微信扫一扫打赏